<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9kx39xc" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9kx39xc";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>David Campaign Will Stop Altering News Headlines on Mayor's Face - FOX 40 WICZ TV - News, Sports, Weather, Contests &amp; More</title>
<meta name="Description" content="Binghamton Mayor Rich David said in a statement he has addressed the issue with his campaign team &quot;to ensure best practices moving forward&quot; after his deputy mayor and spokesperson..."><meta name="KEYWORDS" content="WICZ.com, FOX 40, breaking news, Binghamton news, Johnson City, Ithaca, Oneonta, Cortland, NY, New York, Facebook, fake news, altered, headline, Rich David, campaign, Jared Kraham, mayor, debate"><meta name="news_keywords" content="WICZ.com, FOX 40, breaking news, Binghamton news, Johnson City, Ithaca, Oneonta, Cortland, NY, New York, Facebook, fake news, altered, headline, Rich David, campaign, Jared Kraham, mayor, debate"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/09/28"><meta name="owner" content="WICZ"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.3.12.2"><meta name="wn-base" content="IIS03"><meta name="wnreadableurl" content="david-campaign-will-stop-altering-news-headlines-on-mayors-facebook-page-th"><meta property="og:title" content="David Campaign Will Stop Altering News Headlines on Mayor's Facebook Page"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wicz.com/story/36478294/david-campaign-will-stop-altering-news-headlines-on-mayors-facebook-page-th"><meta property="og:image" content="http://WICZ.images.worldnow.com/images/15031038_G.png"><meta property="og:description" content="Binghamton Mayor Rich David said in a statement he has addressed the issue with his campaign team &quot;to ensure best practices moving forward&quot; after his deputy mayor and spokesperson..."><link rel="canonical" href="http://www.wicz.com/story/36478294/david-campaign-will-stop-altering-news-headlines-on-mayors-facebook-page-th"><meta name="author" content="Suh Neubauer"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="David Campaign Will Stop Altering News Headlines on Mayor's Facebook Page"><meta name="twitter:description" content="Binghamton Mayor Rich David said in a statement he has addressed the issue with his campaign team &quot;to ensure best practices moving forward&quot; after his deputy mayor and spokesperson..."><meta name="twitter:image" content="http://WICZ.images.worldnow.com/images/15031038_G.png"><!--Customized Page Includes - Meta--><meta name="fb:app_id" content="854581284653528"><meta name="google-site-verification" content="iM7bIpa1WCv0eiAWerx-ncFFHnM155F9op2aeH-vS2I">

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.3.12.2_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://WICZ.images.worldnow.com/interface/css/container-e.css?ver=2017-05-26%2014%3A11%3A47_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_7.3.12.2" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.3.12.2"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.3.12.2"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.3.12.2"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu2735 UL
                    , #menu2735 .wnHorizontal { background-color: #e1e9f7; font-family: Verdana; font-size: 10px; font-weight: 700; color: #44638e; }
                #menu2735 A,
                    #menu2735 LI.wnOn .wnSublevel A,
                    #menu2735 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Verdana; font-size: 10px; font-weight: 700; color: #44638e; }
                #menu2735 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu2735
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://WICZ.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu2735
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu2735 UL LI.wnOn { background-color: #fcfdfe; color: #772424; }
                    #menu2735 LI.wnOn A,
                        #menu2735 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2735 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #772424; }
                    #menu2735 .wnSublevel { background-color: #e1e9f7;  }
                #menu2735 .wnSublevel A { border : 1px #c3d3ea solid; border-top: none; }
                        #menu2735 .wnSublevel .wnFirstNode { border-top : 1px #c3d3ea solid; }
                        #menu2735 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu2735 .wnSublevel LI.wnHasSublevel A { background: url('http://WICZ.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu2735 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu2735 .wnSublevel LI.wnOn { background-color: #fcfdfe;  }
                    #menu2735 .wnLeft { background: url('http://WICZ.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 10px; }
                    #menu2735 LI.wnOn .wnLeft { background-image: url('http://WICZ.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu2735 .wnRight { background: url('http://WICZ.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 10px; }
                    #menu2735 LI.wnOn .wnRight { background-image: url('http://WICZ.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu2735 .wnRight .wnMiddle { background: url('http://WICZ.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu2735 LI.wnOn .wnMiddle { background-image: url('http://WICZ.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WICZ',
            affiliateId : '1277',
            baseUrl : 'www.wicz.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '6',mdPartnerDomain : 'http://dub.worldnow.com'},
            registrationId : '765177',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WICZ.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.3.12.2';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WICZ';
wng_pageInfo.ownerAffiliateId=parseInt('1277',10);
wng_pageInfo.containerId=parseInt('36478294',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/36478294/david-campaign-will-stop-altering-news-headlines-on-mayors-facebook-page-th';
wng_pageInfo.content_authors='Suh Neubauer';
wng_pageInfo.headline='David Campaign Will Stop Altering News Headlines on Mayor\'s Facebook Page';
wng_pageInfo.pageTitle='FOX 40 WICZ TV - News, Sports, Weather, Contests & More - David Campaign Will Stop Altering News Headlines on Mayor\'s Face';
wng_pageInfo.pageTitleTag='FOX 40 WICZ TV - News, Sports, Weather, Contests & More';
wng_pageInfo.pageTitleTagAs='Prefix';
wng_pageInfo.body._id='WNAffWICZ';
wng_pageInfo.body._class='wnContainerType-story wnLeftAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WICZ'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WICZ'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WICZ'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["49"]={id:"49",wnsz:"49",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'WICZ'},width:500,height:300,wncc:"News",parent:"WNAd49",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WICZ'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads['246']={id:'246',name:'Custom Bottom Leaderboard',width:'728',height:'90',ownerinfo:{loc:{share:1}}};</script>
<script type="text/javascript" src="http://WICZ.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-05-26%2014%3A11%3A47_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WICZ.config.js?ver=7.3.12.2_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.3.12.2_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/normalize.css?ver=7.3.12.2"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/base.css?ver=7.3.12.2"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/layouts.css?ver=7.3.12.2"><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/wicz/custom.css?ver=7.3.12.2"><link type="text/css" rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css"><script src="//ftpcontent.worldnow.com/professionalservices/clients/wicz/custom.js"></script></head><body id="WNAffWICZ" class="wnContainerType-story wnLeftAlignment simple-a story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-77' ,"dma":'159' ,"group":'Northwest'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<section class="header wn-bg-page-header"><header class="simple-c"><nav class="tools"><form class="search" action="/search" method="get"><input type="hidden" name="vendor" value="ez"><input class="text" type="text" name="qu" size="10" value="" placeholder="Search"><button class="submit wn-accent-a" type="submit">Go</button></form><ul class="membercenter inline wnMemberCenter wnMemberCenter-loggedOut" refresh="1"><li class="create wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a></li><li class="login wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a></li><li class="message wnMemberType-user"><strong></strong></li></ul><a class="alerts" href="http://www.wicz.com/link/765177/registration" target="_social"><i class="fa fa-envelope"></i></a><a class="mobile" href="http://www.wicz.com/category/313707/fox-40-wicz-tv-mobile-apps" target="_social"><i class="fa fa-mobile"></i></a><a class="tip" href="http://www.wicz.com/category/313328/submit-a-news-tip" target="_social"><i class="fa fa-pencil"></i></a><section id="ID0EDEAM" class="weather micro-a"><span class="temp">Loading Weather...</span></section><script>
            $(function() {
                var zipcodes = [];
                var $parent = $('section#ID0EDEAM');
                var $right = $parent.find('.col.right');
                zipcodes.push('13905');
                window.WEATHER_MICRO_A_INDEX = -1;
                window.WEATHER_MICRO_A_SPEED = 5000;
                var goweather = function() {

                    window.WEATHER_MICRO_A_INDEX = (window.WEATHER_MICRO_A_INDEX < zipcodes.length) ? window.WEATHER_MICRO_A_INDEX + 1 : 0;

                    $right.fadeOut('fast');

                    $.ajax({
                        url: 'http://data-services.wsi.com/200904-01/924342497/Weather/Report/' + zipcodes[window.WEATHER_MICRO_A_INDEX]
                        , success: function(data) {
                            data = $.xml2json(data);
                            city = data.City || {};
                            current = city.CurrentObservation || null;
                            daily = city.DailyForecast || {};
                            today = (daily.Day || [])[0] || null;
                            if(current) {
                                var icon = 'http://ftpcontent.worldnow.com/wncustom/wx_icons/wsi55/' + current.IconCode + '.png';
                                $parent.find('address').text(city.Name);
                                $parent.find('.temp').text(current.TempF);
                                $parent.find('img.temp').remove();/* from previous zipcode */
                                $parent.find('.temp').before($('<img class="temp" src="'+icon+'">'));
                                $parent.find('.sky').text(current.Sky);
                                $parent.find('.col.right').fadeIn();
                            }
                            if(today) {
                                $parent.find('.hi').text(today.HiTempF);
                                $parent.find('.lo').text(today.LoTempF);
                            }
                            $right.fadeIn('fast');
                            if(zipcodes.length > 1) {
                                window.setTimeout(goweather,window.WEATHER_MICRO_A_SPEED);
                            }
                        }, error : function(e) {
                            $right.fadeIn('fast');
                            console.log(e);
                        }
                    })
                };
                goweather();
            })
        </script><a class="facebook" href="http://www.facebook.com/FOX40wicz" target="_social"><i class="fa fa-facebook"></i></a><a class="twitter" href="http://twitter.com/wicztv" target="_social"><i class="fa fa-twitter"></i></a><a class="instagram" href="https://www.instagram.com/wicztv/" target="_social"><i class="fa fa-instagram"></i></a><a class="youtube" href="https://www.youtube.com/user/FOX40WICZ" target="_social"><i class="fa fa-youtube"></i></a></nav><div id="Masthead" class="wnclear" style="background-image:url(http://WICZ.images.worldnow.com/images/static/hdr/hdr_branding.jpg)"><ul class="table row"><li class="branding"><a class="branding" href="/">Home</a></li><li class="ad"><aside id="WNAd41" class="labeled wnad wnad41 width728">
<script>wnad_41.load();</script></aside>
<!--END wnAdSize-->
</li></ul></div></header></section><section class="main wn-bg-page-main"><div id="WNColsAll" class="columnsall wnColConfig"><div class=""><section class="nav wn-bg-page-nav"><nav class="simple-b main"><ul class="sf-menu sf-arrows sf-horizontal"><li class=""><a class="" href="/" target="">Home</a></li><li class=""><a class="sf-with-ul" href="/category/309302/news" target="">News</a><ul><li class=""><a class="" href="/category/312945/local" target="">Local</a></li><li class=""><a class="" href="/category/313424/news-video-landing-page" target="">Videos</a></li><li class=""><a class="" href="/category/288118/cnn-wire-international" target="">International</a></li><li class=""><a class="" href="/story/34276668/legacy-landmarks" target="">Legacy Landmarks</a></li><li class=""><a class="" href="/story/35494553/hometown-heroes" target="">Hometown Heroes</a></li><li class=""><a class="" href="/category/288117/cnn-wire-entertainment" target="">Entertainment</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/309303/sports" target="">Sports</a><ul><li class=""><a class="" href="/story/31785989/simmons-rockwell-ford-plays-of-the-week" target="">Simmons-Rockwell Ford Plays of the Week</a></li><li class=""><a class="" href="/category/312922/local-sports" target="">Local</a></li><li class=""><a class="" href="/story/32762337/high-school-football-blog" target="">4th and Goal</a></li><li class=""><a class="" href="/story/34940977/spotlight-in-sports" target="">Spotlight in Sports</a></li><li class=""><a class="" href="/category/313425/sports-video-landing-page" target="">Videos</a></li><li class=""><a class="" href="/category/312920/high-school" target="">High School</a></li><li class=""><a class="" href="/category/312946/binghamton-university" target="">Binghamton University</a></li><li class=""><a class="" href="/category/312925/suny-broome" target="">SUNY Broome</a></li><li class=""><a class="" href="/category/327028/penn-state-football" target="">Penn State Football</a></li><li class=""><a class="" href="/category/312949/binghamton-rumble-ponies" target="">Binghamton Rumble Ponies</a></li><li class=""><a class="" href="/category/312948/binghamton-devils" target="">Binghamton Devils</a></li><li class=""><a class="" href="/category/315607/dicks-sporting-goods-open" target="">Dick's Sporting Goods Open</a></li></ul></li><li class=""><a class="sf-with-ul" href="/weather" target="">Weather</a><ul><li class=""><a class="" href="/link/766242/current-conditions" target="">Current Conditions</a></li><li class=""><a class="" href="/link/766243/local-doppler" target="">Local Doppler</a></li><li class=""><a class="" href="/link/766244/7-day-forecast" target="">7-Day Forecast</a></li><li class=""><a class="" href="/link/766245/national-radar" target="">National Radar</a></li><li class=""><a class="" href="/category/312910/school-closings-delays" target="">School Closings &amp; Delays</a></li><li class=""><a class="" href="/weatheralerts" target="">Weather Alerts</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/309304/community" target="">Community</a><ul><li class=""><a class="" href="/category/319583/fox-40-arts-calendar" target="">FOX 40 Arts Calendar</a></li><li class=""><a class="" href="/story/32600260/united-way-campaign" target="">United Way Campaign</a></li><li class=""><a class="" href="/story/32294358/winery-show-destination-cayuga-lake" target="">Winery Show - Destination: Cayuga Lake</a></li><li class=""><a class="" href="/category/314150/community-calendar" target="">Community Calendar</a></li><li class=""><a class="" href="/link/765360/mycapture" target="">MyCapture</a></li><li class=""><a class="" href="/link/768404/submit-an-event" target="">Submit an Event</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/312923/about-us" target="">About Us</a><ul><li class=""><a class="" href="/category/312924/meet-the-team" target="">Meet The Team</a></li><li class=""><a class="" href="/category/312950/contact-us" target="">Contact Us</a></li><li class=""><a class="" href="/category/312930/programming" target="">Programming</a></li><li class=""><a class="" href="/story/31463581/jobs-and-internships" target="">Jobs and Internships</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/312936/contests" target="">Contests</a><ul><li class=""><a class="" href="/story/31910040/the-links-at-fox-40" target="">The Links at FOX 40!</a></li><li class=""><a class="" href="/story/31497616/checkered-flag-challenge-2017" target="">Checkered Flag Challenge 2017</a></li><li class=""><a class="" href="/story/33046994/pigskin-payoff" target="">Pigskin Payoff</a></li><li class=""><a class="" href="/story/31637985/big-league-challenge-2017" target="">Big League Challenge 2017</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/312939/deals" target="">Deals</a><ul><li class=""><a class="" href="/link/765406/micks-half-off" target="_blank">Mick's Half Off </a></li><li class=""><a class="" href="/link/765407/bid-2-buy" target="_blank">Bid 2 Buy</a></li><li class=""><a class="" href="/story/33746635/the-clubhouse-card" target="">The Clubhouse Card</a></li></ul></li><li class=""><a class="" href="/category/317777/yoursay" target="">yoursay</a></li></ul></nav></section></div><div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">David Campaign Will Stop Altering News Headlines on Mayor's Facebook Page</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Thursday, September 28, 2017 4:41 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Thursday, September 28, 2017 4:41 PM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Thursday, September 28, 2017 4:48 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Thursday, September 28, 2017 4:48 PM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Suh Neubauer</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:newsdirector@wicz.com?body=http://www.wicz.com/story/36478294/david-campaign-will-stop-altering-news-headlines-on-mayors-facebook-page-th">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:newsdirector@wicz.com?body=http://www.wicz.com/story/36478294/david-campaign-will-stop-altering-news-headlines-on-mayors-facebook-page-th">newsdirector@wicz.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div id="divWNStoryVideoDS37" style="&#xA;          height: 355px; overflow: hidden; position: relative;&#xA;        "><div id="divWNGalleryDS37" style="&#xA;            top: 354px; z-index: 1000; position: absolute;&#xA;          "></div><div id="divWNVideoCanvasDS37" style="position: absolute; top: 0px;"></div><script type="text/javascript">
          var widgetVideoCanvasDS37 = new WNVideoWidget("WNVideoCanvas2", "divWNVideoCanvasDS37", "DS37");
          widgetVideoCanvasDS37.SetStylePackage("flatlight");
          widgetVideoCanvasDS37.SetSkin(CANVAS_SKINS.flat.silver);
          widgetVideoCanvasDS37.SetWidth("630");
          widgetVideoCanvasDS37.SetHeight("355");
          widgetVideoCanvasDS37.SetVariable("landingPage", document.location.href);
          widgetVideoCanvasDS37.SetVariable("clipId", "13772128");
          widgetVideoCanvasDS37.SetVariable("transportShareButtons", "cc");
          widgetVideoCanvasDS37.SetVariable("controlsType", "overlay");
          

            try {
                if(wn.video.site.enablestorypageautoplay) {
                    widgetVideoCanvasDS37.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

          widgetVideoCanvasDS37.RenderWidget();
          </script></div></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://WICZ.images.worldnow.com/images/15031038_G.png" alt="" title="" border="0" width="180">
</div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">BINGHAMTON, N.Y. -
            </span><p>Binghamton Mayor Rich David said in a statement he has addressed the issue with his campaign team&nbsp;&quot;to ensure best practices moving forward&quot; after&nbsp;his deputy mayor and spokesperson was caught altering news headlines that were shared on the mayor's <a href="https://www.facebook.com/MayorRichDavid/" target="_blank">Facebook page</a>.</p><p>The <a href="http://www.pressconnects.com/story/news/local/2017/09/27/david-changes-press-sun-news-headline-campaign-fb-page/707558001/" target="_blank">first such&nbsp;headline</a> was brought to light on Wednesday by Pressconnects.com reporter Hannah Schwarz, who covered Tuesday's mayoral debate between David and&nbsp;Democrat&nbsp;Tarik Abdelazim. The story was pulled from David's page.</p><p>&nbsp;Kraham&nbsp;told Schwarz, Wednesday morning, he would look into what happened.</p><p>Later that night, Kraham&nbsp;<a href="http://www.wicz.com/story/36468674/mayor-rich-davids-campaign-alters-news-story-headline" target="_blank">acknowledged&nbsp;he was the one who changed the headline</a> from &quot;Face-Off In&nbsp;Mayor Race: Housing, Crime, Hot Topics&quot; to &quot;Tarik Abdelazim backpedals on record in first mayoral debate.&quot;</p><p>On Thursday, Fox 40 received David's statement&nbsp;after&nbsp;<a href="https://www.bupipedream.com/news/85904/mayors-facebook-page-alters-headline-of-debate-coverage/" target="_blank">Binghamton University's Pipedream</a>&nbsp;and <a href="http://www.pressconnects.com/story/news/local/2017/09/28/mayors-campaign-spokesman-altered-more-than-dozen-media-headlines-fb-page/712006001/" target="_blank">Pressconnects r</a>eported as many as two dozen stories had been altered.</p><p>It is hard to know how many headlines were changed or reworded.&nbsp;</p><p>On Wednesday afternoon, the Pipedream reported it flagged 24 of 43 headlines on David's Facebook page that were&nbsp;changed back to their original wording by Wednesday night.&nbsp;</p><p>Here is David's full statement:<br />&quot;As Mayor and as a candidate, I'm ultimately responsible for everything that happens under my name.<br />We could and should have done better communicating our message consistent with Facebook's evolving best practices, and clearer in presenting links to news stories. I've handled this matter with my campaign team and we've made changes together to ensure best practices moving forward.&quot;</p><p></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><div id="WNAd49" class="wnad wnad49">
<script>wnad_49.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Content Block (mostpopular) 78 --><section class="block displaysize78 wnclear mostpopular"><ul class="group "><li id="category309311" data-id="309311" data-type="category" class="item wnclear category nested"><h3 class="abridged">Most Popular Videos</h3><ul class="group nested"><li id="clip13769849" data-id="13769849" data-type="clip" class="item wnclear clip"><a href="/clip/13769849/wednesdays-high-school-roundup" class="image"><img src="http://WICZ.images.worldnow.com/images/13769849_VA.jpg" alt="" title="" border="0" width="90" class="wnImage wnImageRight wnImageWidth-90">
</a><a href="/clip/13769849/wednesdays-high-school-roundup" class="abridged headline"><h4 class="abridged">Wednesday's High School Roundup</h4></a><summary class="abridged"></summary></li><li id="clip13769753" data-id="13769753" data-type="clip" class="item wnclear clip"><a href="/clip/13769753/life-without-parole-for-jc-man-who-set-fire-and-killed-two-young-boys" class="image"><img src="http://WICZ.images.worldnow.com/images/13769753_VA.jpg" alt="" title="" border="0" width="90" class="wnImage wnImageRight wnImageWidth-90">
</a><a href="/clip/13769753/life-without-parole-for-jc-man-who-set-fire-and-killed-two-young-boys" class="abridged headline"><h4 class="abridged">Life Without Parole For JC Man Who Set Fire And Killed Two Young Boys</h4></a><summary class="abridged"></summary></li><li id="clip13769499" data-id="13769499" data-type="clip" class="item wnclear clip"><a href="/clip/13769499/garnar-names-new-department-of-social-services-commissioner" class="image"><img src="http://WICZ.images.worldnow.com/images/15023575_G.jpg" alt="" title="" border="0" width="30" class="wnImage wnImageLeft wnImageWidth-30">
</a><a href="/clip/13769499/garnar-names-new-department-of-social-services-commissioner" class="abridged headline"><h4 class="abridged">Garnar Names New Department of Social Services Commissioner</h4></a><summary class="abridged"></summary></li><li id="clip13769425" data-id="13769425" data-type="clip" class="item wnclear clip"><a href="/clip/13769425/10th-and-final-defendant-charged-in-federal-multi-state-meth-bust" class="image"><img src="http://WICZ.images.worldnow.com/images/15023434_G.jpg" alt="" title="" border="0" width="30" class="wnImage wnImageLeft wnImageWidth-30">
</a><a href="/clip/13769425/10th-and-final-defendant-charged-in-federal-multi-state-meth-bust" class="abridged headline"><h4 class="abridged">10th and Final Defendant Charged in Federal Multi-State Meth Bust</h4></a><summary class="abridged"></summary></li><li id="clip13769765" data-id="13769765" data-type="clip" class="item wnclear clip"><a href="/clip/13769765/american-red-cross-salutes-local-volunteers" class="image"><img src="http://WICZ.images.worldnow.com/images/13769765_VA.jpg" alt="" title="" border="0" width="90" class="wnImage wnImageRight wnImageWidth-90">
</a><a href="/clip/13769765/american-red-cross-salutes-local-volunteers" class="abridged headline"><h4 class="abridged">American Red Cross Salutes Local Volunteers</h4></a><summary class="abridged"></summary></li><li id="clip13769757" data-id="13769757" data-type="clip" class="item wnclear clip"><a href="/clip/13769757/binghamton-deputy-mayor-takes-responsibility-for-campaigns-altered-news-headline" class="image"><img src="http://WICZ.images.worldnow.com/images/13769757_VA.jpg" alt="" title="" border="0" width="90" class="wnImage wnImageRight wnImageWidth-90">
</a><a href="/clip/13769757/binghamton-deputy-mayor-takes-responsibility-for-campaigns-altered-news-headline" class="abridged headline"><h4 class="abridged">Binghamton Deputy Mayor Takes Responsibility for Campaign's Altered News Headline</h4></a><summary class="abridged"></summary></li><li id="clip13769508" data-id="13769508" data-type="clip" class="item wnclear clip"><a href="/clip/13769508/life-choices-center-draws-hundreds-of-high-school-students-for-back-to-school-bash" class="image"><img src="http://WICZ.images.worldnow.com/images/15023601_G.jpg" alt="" title="" border="0" width="30" class="wnImage wnImageLeft wnImageWidth-30">
</a><a href="/clip/13769508/life-choices-center-draws-hundreds-of-high-school-students-for-back-to-school-bash" class="abridged headline"><h4 class="abridged">Life Choices Center Draws Hundreds of High School Students for Back to School Bash</h4></a><summary class="abridged"></summary></li><li id="clip13766310" data-id="13766310" data-type="clip" class="item wnclear clip"><a href="/clip/13766310/vestal-teachers-picket-outside-of-district-office-ahead-of-school-board" class="image"><img src="http://WICZ.images.worldnow.com/images/13766310_VA.jpg" alt="" title="" border="0" width="90" class="wnImage wnImageRight wnImageWidth-90">
</a><a href="/clip/13766310/vestal-teachers-picket-outside-of-district-office-ahead-of-school-board" class="abridged headline"><h4 class="abridged">Vestal Teachers Picket Outside of District Office Ahead of School Board</h4></a><summary class="abridged"></summary></li><li id="clip13765011" data-id="13765011" data-type="clip" class="item wnclear clip"><a href="/clip/13765011/burglary-at-burger-mondays-bpd-searching-for-suspect" class="image"><img src="http://WICZ.images.worldnow.com/images/13765011_VA.jpg" alt="" title="" border="0" width="90" class="wnImage wnImageRight wnImageWidth-90">
</a><a href="/clip/13765011/burglary-at-burger-mondays-bpd-searching-for-suspect" class="abridged headline"><h4 class="abridged">Burglary at Burger Monday's: BPD Searching for Suspect</h4></a><summary class="abridged"></summary></li><li id="clip13769770" data-id="13769770" data-type="clip" class="item wnclear clip"><a href="/clip/13769770/binghamton-mayoral-candidate-criticizes-citys-approach-to-blighted-properties" class="image"><img src="http://WICZ.images.worldnow.com/images/13769770_VA.jpg" alt="" title="" border="0" width="90" class="wnImage wnImageRight wnImageWidth-90">
</a><a href="/clip/13769770/binghamton-mayoral-candidate-criticizes-citys-approach-to-blighted-properties" class="abridged headline"><h4 class="abridged">Binghamton Mayoral Candidate Criticizes City's Approach To Blighted Properties</h4></a><summary class="abridged"></summary></li></ul><!--The "more" link is not clickable for this feature.  Enable via the Producer ABRIDGED[./ISCLICKABLE='True']--></li></ul></section><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><aside id="WNAd246" class="labeled wnad wnad246 width728">
<script>wnad_246.load();</script></aside><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
</section><section class="footer wn-bg-page-footer"><footer class="simple-a row wn-main-a"><div class="flexbox stretch"><div class="flexitem auto search"><h4>Can't Find Something?</h4><form class="search" action="/search" method="get"><input type="hidden" name="vendor" value="ez"><input class="text" type="text" name="qu" size="10" value="" placeholder="Search"><button class="submit wn-accent-a" type="submit">Go</button></form></div><div class="flexitem auto branding" style="background-image:url(http://WICZ.images.worldnow.com/images/static/gfx/nav_top.gif)"></div><div class="flexitem auto contact"></div></div></footer></section><section class="nav wn-bg-page-nav"><nav class="simple-a main count-9 flexbox"><a data-id="309299" class="wn-main-a flexitem auto" href="/" target="">Home</a><a data-id="309302" class="wn-main-a flexitem auto" href="/category/309302/news" target="">News</a><a data-id="309303" class="wn-main-a flexitem auto" href="/category/309303/sports" target="">Sports</a><a data-id="309300" class="wn-main-a flexitem auto" href="/weather" target="">Weather</a><a data-id="309304" class="wn-main-a flexitem auto" href="/category/309304/community" target="">Community</a><a data-id="312923" class="wn-main-a flexitem auto" href="/category/312923/about-us" target="">About Us</a><a data-id="312936" class="wn-main-a flexitem auto" href="/category/312936/contests" target="">Contests</a><a data-id="312939" class="wn-main-a flexitem auto" href="/category/312939/deals" target="">Deals</a><a data-id="317777" class="wn-main-a flexitem auto" href="/category/317777/yoursay" target="">yoursay</a></nav><script>
            $(function(){
                if(window.simpleMenuALoaded) return;
                var $body = $('body');
                var $columns = $('#WNCols234-5')
                var wipe = function() {
                    $body.removeClass(function (index, css) {
                        return (css.match (/(^|\s)nav-\S+/g) || []).join(' ');
                    });
                }
                $('nav.simple-a.main:first a').each(function() {
                    var $$ = $(this)
                    $$.on('hover',function() {
                        wipe()
                        $body.addClass('nav-feature-' + $$.data('id'))
                    })
                });
                $columns.on('mouseenter',wipe);
                window.simpleMenuALoaded = true;
            });
        </script></section><section class="footer wn-bg-page-worldnow"><footer class="worldnow row wn-accent-a"><p>
                    All content © Copyright 2000 - 2017 <a href="http://www.worldnow.com" target="_new">Frankly Media</a> and <span class="clientname" data-brandname="" data-clientname="wicz"></span>. All Rights Reserved. For more information on this site, please read our <a href="/global/story.asp?s=18990">Privacy Policy</a>, <a href="/global/story.asp?s=18991">Terms of Service</a>, and <a target="policy" href="http://www.aboutads.info/choices/">Ad Choices</a>.
                </p></footer></section>
<!--Customized Page Includes - Body--><script>$('section.block.displaysize-30').insertBefore('#WNCol23');</script><script>$('section.block.displaysize78').insertAfter('#WNAd43');</script><script>$('#WNDS33').insertBefore('#WNCol23');</script><script>$('#WNAd1').insertBefore('#DisplaySizeId80');</script><script>$('#WNAd44').insertAfter('#DisplaySizeId64');</script><script>$('#WNDS66').insertAfter('#DisplaySizeId68');</script>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>